Jump to content
Leyal

3rd slot character equipments

Recommended Posts

Early Access 4145
When login by 3rd slot character, all equipments often unequipped.
(Equipment is not lost. They move to own bag)
Such things have never occurred in 1st and 2nd slot.

Share this post


Link to post
Share on other sites

I believe this happened to me once as well.  I remember questioning what I would have been testing that all my gear was taken off.  Also my third character slot (3/3).

Share this post


Link to post
Share on other sites

Ok, my 4th character is a real "nudist".  4/4 slot, first character created in it.  Alchemist.

The first time I noticed, I believe all the gear was removed.  The second, only my staff was still equipped.  The third time, the necklace I had "swapped" later for a higher tier was removed and in my bags.  It may have happened again with the necklace or a ring, but my memory there is hazy.

This is not a lose of progress from server instability as I originally had assumed.  After equipping the new necklace, I had gained several levels.  Later, the levels remained, but the necklace I had equipped beforehand was removed and in my bags.

Share this post


Link to post
Share on other sites

So strange, this happened again. It seems like any time I switch a piece of equipment to put on a new piece for the first time, after a relog, it will be removed and placed in my bags.  Then it seems to stay once I re-equip it until I get a new piece, and the cycle repeats.  I'm not even sure what would happen if I didn't have the capacity to hold the extra equipment.

Edit to add:

My characters continue to shed items, on the same computer, or starting the game on a different pc.

Edited by BreadSlice

Share this post


Link to post
Share on other sites

This is pretty easy to replicate on affected characters.

1. Buy a basic weapon from the vendor.

2. Equip Weapon.

3. Settings -> Main Menu

4. Log back in.

The Weapon will be in inventory.

If you equip the vendor weapon a second time, it will stay equipped.  This happens with all new pieces on their first equip it seems.  They will be removed after the first relog with them equipped, but will work as normal after.

Also, un-equipping and equipping an item several times before the initial log out and in does not "set" it to your character.  It will still be removed on first relog.

Share this post


Link to post
Share on other sites

Not only that, have you not noticed that when you equip whatever the item was, bonus vlr gets added to your character. Counting as bonus vlr for your equipment and level.

You can see the bonus amount of vlr for your character on the top left corner of your screen. (the blue and purple ribbon)

Share this post


Link to post
Share on other sites
3 hours ago, Bary.- said:

Not only that, have you not noticed that when you equip whatever the item was, bonus vlr gets added to your character. Counting as bonus vlr for your equipment and level.

You can see the bonus amount of vlr for your character on the top left corner of your screen. (the blue and purple ribbon)

Can you explain this further?  I tried with a T1 staff and a T2 ring, both during the "unequip" phase and then the "fixed" phase, but I couldn't see a difference in my Valr.  Maybe I'm doing something wrong?

It seems like all of my characters are affected.  I assume this affects everyone now?  @hh_katherine If not, feel free to use my characters as guinea pigs to replicate it.  I've tested it on the all 4 characters.  All experience the bug. 3 have died, one has not.  Infiltrator, Harbinger, Sentinel, and Alchemist.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×